Visualization of units (for custom KPI connection)

Hi everyone,

I hope you can help me to change the visualization of units for custom KPI connection.

The display doesn’t show me the lodged units which I defined in the custom KPI connection.
For example (see picture): When I set the Units to “days” the display in the Process Explorer shows me only a “D”.

How can I change this setting?

Best,
Julia

Hello Julia.
I could not reproduce the issue.
I would suggest the following:

  • Check if no Activity KPIs are conflicting
  • Change format and remove Units
  • Delete the Proc. Explorer KPIs and create again to refresh all references.

B.Regards
Daniel.