ERROR: celonis-ml 1.0.8 has requirement pyarrow<0.14, but you'll have pyarrow 0.15.1 which is incompatible

Hello Experts!

I have updated Pycelonis - !pip install -U pycelonis and found below error.

How to revert to pyarrow< 0.14 ?

ERROR: celonis-ml 1.0.8 has requirement pyarrow<0.14, but you’ll have pyarrow 0.15.1 which is incompatible.
Installing collected packages: pyarrow
Found existing installation: pyarrow 0.13.0
Uninstalling pyarrow-0.13.0:
Successfully uninstalled pyarrow-0.13.0
Successfully installed pyarrow-0.15.1