Delete objects from imported bpmn


#1

I started with a conformance check analysis and I have to delete an object from the modell I imported.
But when I click on the dustbin icon in the conformance PI set up, nothing happens.
I tried it with Edge and Chrome but no difference.

Is this a bug or am I making a mistake?


#3

It works for me, so maybe just try to restart your analysis.


#4

Thank you but this doesnt change anything


#7

Hi,

Normally the removal of an activity in the BPM model should work.
Which Celonis Version do you use?

Best Regards,
Viana


#8

We use 4.4
4.4.0-RELEASE_18422d5ccd_20180723_1140


#9

Hi,

since it also worked for me in the 4.4 Version, please open a service desk ticket (https://servicedesk.celonis.com) with a transcript from your analysis so that we can fix your problem.

Best Regards,
Viana


#10

Thanks, can it be that its because I have only the Analyst role and not the Data Scientist?


#11

Hi,

as an Analyst you have the right to edit an analysis, which means that you can make changes to the BPM model. So you have the necessary rights to add and delete tasks to your model.

Best Regards,
Viana